Skip to content

chore(deps): update dependency lucide-react to ^1.68.0 - #182

Open
renovate[bot] wants to merge 1 commit into
masterfrom
renovate/lucide-monorepo
Open

renovate[bot] wants to merge 1 commit into
masterfrom
renovate/lucide-monorepo

Conversation

@renovate

@renovate renovate Bot commented Nov 4, 2026

Copy link
Copy Markdown
Contributor

This PR contains the following updates:

Package Change Age Confidence
lucide-react (source) ^1.66.0 → ^1.68.0 age confidence

Release Notes

lucide-icons/lucide (lucide-react)

v1.68.0: Version 1.68.0

Compare Source

What's Changed

New Contributors

Full Changelog: lucide-icons/lucide@1.67.0...1.68.0

v1.67.0: Version 1.67.0

Compare Source

What's Changed

New Contributors

Full Changelog: lucide-icons/lucide@1.66.0...1.67.0


Configuration

📅 Schedule: (in timezone Europe/Lisbon)

  • Branch creation
    • "before 5am on monday"
  • Automerge
    • At any time (no schedule defined)

🚦 Automerge: Disabled by config. Please merge this manually once you are satisfied.

♻ Rebasing: Whenever PR becomes conflicted, or you tick the rebase/retry checkbox.

🔕 Ignore: Close this PR and you won't be reminded about this update again.


  • If you want to rebase/retry this PR, check this box

This PR was generated by Mend Renovate. View the repository job log.

@renovate

renovate Bot commented Nov 4, 2026

Copy link
Copy Markdown
Contributor Author

⚠️ Artifact update problem

Renovate failed to update an artifact related to this branch. You probably do not want to merge this PR as-is.

♻ Renovate will retry this branch, including artifacts, only when one of the following happens:

  • any of the package files in this branch needs updating, or
  • the branch becomes conflicted, or
  • you click the rebase/retry checkbox if found above, or
  • you rename this PR's title to start with "rebase!" to trigger it manually

The artifact failure details are included below:

File name: pnpm-lock.yaml
Error: ERR_PNPM_NO_MATURE_MATCHING_VERSION

  × installing dependencies
  ╰─▶ 1 version does not meet the minimumReleaseAge constraint:
        lucide-react@1.68.0 was published at 2026-11-04T06:10:53.831Z, within
      the minimumReleaseAge cutoff (2026-11-03T09:52:01.077Z)
  help: Run the install interactively to approve these picks, add them to
        minimumReleaseAgeExclude in pnpm-workspace.yaml, or wait for the
        packages to mature.


Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Labels

None yet

Projects

None yet

Development

Successfully merging this pull request may close these issues.

0 participants